Tuesday, January 13, 2009

Servidores MSN não aceitam conexões Pidgin e Adium

Desde a noite de ontem 12/01 os servidores do MSN deixaram de aceitar logins de IM clientes que usam a versão mais recente da libpurple, isso inclui os mensageiros Pidigin e Adium bastante utilizados na comunidade Open Source. Isso se deve a atualização que a Microsoft® fez no protocolo MSNP15, que agora passa a exigir um certificado para obter a lista de contatos do usuário, o que atualmente esses mensageiros não dispõe.

Até o momento não está claro se esta é uma mudança permanente para MSNP15 ou um problema temporário, te toda forma aqui estão as soluções para fazer login novamente:

* Usuários Pidgin - Feche o Pidgin, instale msn-pecan, abra o Pidgin e nas configurações da sua conta, mude para este protocolo.

*Usuários Pidgin para Windows - Downgrade para versão 2.4.3 até que uma solução permanente seja criada. Para referencia, a versão estável atual é 2.5.3

* Usuários Adium - Downgrade para a versão 1.3.1. A versão atual é 1.3.2, até que não é um grande downgrade.

* Todos os usuários Mac - Download Messenger para Mac 7.0.1.


Fonte: http://www.mess.be/

No comments: